Huge gap between columns on Grid View!

By: Halima Konteh | Asked: 09/26/2022
ForumsCategory: General questionsHuge gap between columns on Grid View!
Halima Konteh asked 2 years ago
Hi all! I created a grid view with two columns- one column has images and the second column has information. There is a huge gap between the columns, and I can't figure out how to close the gap. On the grid style settings, I noticed that there is a feature that allows a person to slide how big or small they want the column gap to be. However, every time I slide it down NOTHING HAPPENS. This has been driving me crazy, what do I do!
2 Answers
Bobby Clapp answered 2 years ago
You aren't also adding columns in the layout builder too are you? I suggest 1 column in the layout builder and then using the slider for what you wish to see within that column.
Halima Konteh replied 2 years ago

Nope, I'm not adding any columns at all. I just have two columns that's it

Bobby Clapp replied 2 years ago

Victor's suggestion may help then.

Victor Font answered 2 years ago
When building grid views, I disable the WordPress wautop function. When WordPress parses content, it will add paragraph tags where it thinks they belong based on semantic HTML. The additional paragraph tags distort view displays. If you examine the view's source code in your browser and you see paragraph tags where you didn't create them, disable wautop in the view shortcode (wautop=0)

Making the Best WordPress Plugin even better - Together

Take on bigger projects with confidence knowing you have access to an entire community of Formidable Experts and Professionals who have your back when the going gets tough. You got this!
Join the community